Interacciones del lector

Comentarios

  1. Excelente post, de verdad me redujo y muchisimo los tiempos de espera y el promedio tenia en pingdom un load time en 11.03 y me llega ahora hasta al 2.63 y el google deverlopers de un 38/100 a un 86/100 en ordenador wow !!

    • Hola Carlos,

      no se a que te refieres con la nueva versión. ¿Wordpress 4.1? Si es esto, si que sigue estando, asegúrate que estas entrando en ajustes–medios del panel de control de wordpress.

      una saludo,

  2. Hola, les comento que la vesion 4.3.1 de WordPress ya no da la opción en Ajustes/medios de elegir la ruta, saben donde puedo encontrar esa opción ahora?

    Muchas gracias!

    • Hola Alejandro, acabo de revisar mi wordpress 4.3.1 y la configuración de la ruta de las imagenes sigue estando en Ajustes–>medios–>Guardar los archivos subidos en esta carpeta. Desconozco porque a ti no te aparece. Revisa el archivo wp-config para ver si tienes alguna linea de código que te bloquee esta opción y no te aparezca en el panel de administración de wordpress.

      Un saludo,

      Joaquín López Crespo
      Asesor Tecnológico para el comercio y a hostelería.

  3. A mi me pasó algo similar, y lo solucioné desactivando Photon, y de paso eliminé Jetpack, fuera de que me carga más rápido el sitio, empezó a mostrar todas las imágenes.

    • Gracias Jimmy por tu aporte, es verdad que en muchas ocasiones existen plugins que no son compatible entre si y pueden ocasionar este tipo de problemas. Lo que comentas es una muestra más de que debemos tener cuidado con lo que instalamos en nuestro wordpress.

      Un saludo y mil gracias.

    • Llevo 3 semanas desesperado probando todo de todo de todo y por fin, parece que gracias a desactivar jetpack, las fotos empiezan a subirse en condiciones… Qué alegría! tambien he instalado el plugin WP Original Media Path ya que en mi WP tampoco aparece la ruta desde ajustes de medios. Muchísimas gracias!!

      • Pues gracias Jose, porque a mi me pasaba lo mismo y me has dado la solución acertada. Mil gracias. Desactivé jetpack y las imágens vuelven a cargarse perfectamente.

  4. Muchachos buen día tengo un problema con un wordpress, he vuelto a instalar el tema y copié la carpeta UPLOAD desde una carpeta antigua que tenia la misma plantilla peor cuando veo los posts no se ven las imágenes. La base de datos son diferentes, he importado los post con el importador de wordpress de la antigua web. esta es la web http://lapepablog.pe/

  5. hola, sabes en la web que tengo solo muestra 12 imagenes en total de los 17 productos publicados, hay alguna opcion donde se aumente esta cantidad, asi se puedan visualizar el total de las imagenes.

    Saludos

  6. hola ojala puedan ayudarme yo tengo un problemita algo diferente, resulta que mis imagenes que he cargado con anterioridad no puedo verlas. No me aparecen las imágenes en la biblioteca de medios. por lo que practicamente tengo que cargarlas de nuevo.. alguien puede ayudarme?

    • Hola Jorge,
      Puede estar pasando varias cosas con tu imágenes. Yo te recomiendo que hables con tu compañía de hosting para ver si las imágenes se siguen estando alojadas o por lo contrario no están o han cambiado de ruta. Si fuese esto último puedes cambiar la ruta de destino desde el panel de wordpress y problema solucionado.

    • Hola Deliris,

      El problema que tiene Jetpack es que tiene demasiados plugins en uno y las incompatibilidades puedes ser muchas.

      Un saludo,

      Joaquín Lopez Crespo

  7. tengo un grave problema no logro q aparezcan las imágenes pero yo no tengo jetpack ni tampoco me sale la opción de medios no logro hacer que salgan las imágenes y conozco muy poca información ya resetee el worpress pero sigue el error y tengo otro dominio y seguí los mismos pasos con la misma plantilla pero el error insiste (aclaro q en el otro dominio no tengo problemas) no se que hacer y me urge repararlo.

  8. Hola:
    al subir las imágenes por medio de FTP no se ven en la galería de medios de WordPress y tampoco se ven en las paginas del sitio.
    la imagen si existe pero no las muestra. las rutas estan correctas.

    gracias

    • Las imágenes no pueden ser subidas por FTP para que se puedan ver en medios. Si se hace de esta manera se necesita un trato especial de estas. Lo mejor es subir las imágenes a través del gestor de medios.

  9. Hola; tengo un problema y es que al cargar las imagenes no aparecen en la biblioteca , pero si le doy en editar la imagen aparece, no,logro resolverlo, yo no tengo jetpack ni tampoco me sale la opción de la url en ajustes se multimedia , me podrian ayudar please!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *